The Shibboleth Project has released a security advisory regarding a denial of service vulnerability. Updated packages are available that correct the issue.