Page tree

The Shibboleth 2.x software has reached its End of Life and is no longer supported. This documentation is available for historical purposes only. See the IDP30 and SP3 wiki spaces for current documentation on the supported versions.

Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 6 Next »

Preparing JBoss for the Shibboleth Identity Provider

Version Requirements/Recommendations

  • JBoss AS 4 or greater
  • Java 5 is strongly recommended, Java 6 is not supported

Required Configuration Changes

  • None. JBoss AS will run the Shibboleth Identity Provider without change. If the JEMS installer was used to install JBoss AS, at least the Tomcat service must have been installed.
  • No labels