Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Red Hat Enterprise and CentOS 6, 7 (packages only provided for 7.4+)
  • SUSE Linux Enterprise Server 11-SP3, 11SP4, 12SP3, 12SP4

The reason for this policy, aside from limiting our scope, has to do with packaging: these are the versions we explicitly provide packages for (in the form of RPMs built by the OpenSUSE build service under the oversight of the project team) and are therefore the versions for which we can provide security updates.

We may produce packages for older or other unsupported platforms at the discretion of the project team, but do so solely as a service to the community and do not officially support versions other than those above.

Note that support for OpenSUSE itself has essentially ended because a third party has produced packages for the SP that are included with that OS, so our support is limited to the older official versions for which we provided packages.

...