Page tree

The Shibboleth 2.x software has reached its End of Life and is no longer supported. This documentation is available for historical purposes only. See the IDP30 and SP3 wiki spaces for current documentation on the supported versions.

Skip to end of metadata
Go to start of metadata

Prerequisites

This extension is in its alpha stage.  You are expected to have sufficient knowledge of Shibboleth to deal with unexpected issues.

  • An installed Shibboleth 2.x SP.  Prerequisites for the Infocard extension are covered by those of the SP itself.  You will need 'developer' version of the libraries, as the extension must be compiled and linked.
  • No labels