Skip to end of metadata
Go to start of metadata

The Shibboleth Project has released a security advisory that highlights a bug corrected in a third-party library that addresses a denial of service vulnerability in the SP. Updated packages are available that correct the issue. Note that this is the first issue that impacts SP V2 that cannot efficiently be addressed by the project, so deployers should plan to upgrade to V3 to correct the issue unless they have a software supplier providing a backported fix.

  • No labels